Full Server Outage

Incident Report for BEACON Network

Update

We are continuing to work on a fix for this issue.
Posted May 17, 2024 - 07:26 CEST

Identified

The issue has been identified as our server hosting provider. We are working with them to try and get our servers up and running again shortly.
Posted May 17, 2024 - 07:25 CEST
This incident affects: TeamSpeak (TeamSpeak Server, TeamSpeak Bot), Webserver (Website (SSL), Website (HTTP), BeaconClient Cosmetics), Administration (Plesk), and PHG-GPT (PHG-GPT Frontend).